<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>VOMIT REMNANTS Emerges From Slumber with Hyper Groove Brutality | News | APESHIT</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.apeshit.org/wp-content/themes/apeshit/style.css" />
<link rel="pingback" href="http://www.apeshit.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.apeshit.org/wp-content/themes/toolbox/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="APESHIT &raquo; Feed" href="http://www.apeshit.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="APESHIT &raquo; Comments Feed" href="http://www.apeshit.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="APESHIT &raquo; VOMIT REMNANTS Emerges From Slumber with Hyper Groove Brutality Comments Feed" href="http://www.apeshit.org/news/vomit-remnants-emerges-from-slumber-with-hyper-groove-brutality/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.apeshit.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.apeshit.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.apeshit.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.apeshit.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.apeshit.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.apeshit.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.apeshit.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AT THE GATES Announces Departure of Anders Björler' href='http://www.apeshit.org/news/at-the-gates-announces-departure-of-anders-bjorler/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.apeshit.org/news/vomit-remnants-emerges-from-slumber-with-hyper-groove-brutality/comment-page-1/#comments" />
<link rel='shortlink' href='http://www.apeshit.org/?p=10855' />
<link rel="alternate" type="application/json+oembed" href="http://www.apeshit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.apeshit.org%2Fnews%2Fvomit-remnants-emerges-from-slumber-with-hyper-groove-brutality%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.apeshit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.apeshit.org%2Fnews%2Fvomit-remnants-emerges-from-slumber-with-hyper-groove-brutality%2F&#038;format=xml" />

<!-- platinum seo pack 1.3.8 -->
<meta name="robots" content="noindex,follow,noodp,noydir" />
<meta name="description" content="It only took 12 years but Tokyo, Japan's VOMIT REMNANTS are back.  Their aptly titled new album, Hyper Groove Brutality, is available now worldwide via" />
<meta name="keywords" content="cynic,deeds of flesh,destroyed the devoid,paul masvidal,soils of fate,vomit remnants" />
<!-- /platinum one seo pack -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="VOMIT REMNANTS Emerges From Slumber with Hyper Groove Brutality" />
<meta property="og:url" content="http://www.apeshit.org/news/vomit-remnants-emerges-from-slumber-with-hyper-groove-brutality/" />
<meta property="og:description" content="It only took 12 years but Tokyo, Japan&#8217;s VOMIT REMNANTS are back.  Their aptly titled new album, Hyper Groove Brutality, is available now worldwide via Unique Leader.  It features guest appea…" />
<meta property="article:published_time" content="2017-04-21T16:54:55+00:00" />
<meta property="article:modified_time" content="2017-04-21T16:54:55+00:00" />
<meta property="og:site_name" content="APESHIT" />
<meta property="og:image" content="https://scontent-lax3-2.xx.fbcdn.net/v/t1.0-9/14492518_1785321095059469_5697265598010093480_n.jpg?oh=250f6546a7c6c7ef3ac0a1c387d451a1&amp;oe=5988A472" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-10855 single-format-standard">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
		<hgroup>
			<h1 id="site-title"><a href="http://www.apeshit.org/" title="APESHIT" rel="home">APESHIT</a></h1>
			<h2 id="site-description">An Extreme Metal Webzine</h2>
		</hgroup>

		<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu"><ul>
<li ><a href="http://www.apeshit.org/">Home</a></li><li class="page_item page-item-3065"><a href="/category/news/">News</a></li>
<li class="page_item page-item-3068"><a href="/category/reviews/">Reviews</a></li>
<li class="page_item page-item-3070"><a href="/category/features/">Features</a></li>
<li class="page_item page-item-3349"><a href="/category/live/">Live</a></li>
<li class="page_item page-item-3076"><a href="/category/blog/">Blog</a></li>
<li class="page_item page-item-1984"><a href="http://www.apeshit.org/contact/">Contact</a></li>
<li class="page_item page-item-3199"><a href="http://twitter.com/apeshit">Twitter</a></li>
</ul></div>
		</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.apeshit.org/news/at-the-gates-announces-departure-of-anders-bjorler/" rel="prev"><span class="meta-nav">&larr;</span> AT THE GATES Announces Departure of Anders Björler</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-10855" class="post-10855 post type-post status-publish format-standard hentry category-news tag-cynic tag-deeds-of-flesh tag-destroyed-the-devoid tag-paul-masvidal tag-soils-of-fate tag-vomit-remnants">
	<header class="entry-header">
		<h1 class="entry-title">VOMIT REMNANTS Emerges From Slumber with <i>Hyper Groove Brutality</i></h1>

		<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.apeshit.org/news/vomit-remnants-emerges-from-slumber-with-hyper-groove-brutality/" title="8:54 am" rel="bookmark"><time class="entry-date" datetime="2017-04-21T08:54:55+00:00" pubdate>April 21, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.apeshit.org/author/hdpark/" title="View all posts by dr.park" rel="author">dr.park</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img class="alignnone size-large" src="https://scontent-lax3-2.xx.fbcdn.net/v/t1.0-9/14492518_1785321095059469_5697265598010093480_n.jpg?oh=250f6546a7c6c7ef3ac0a1c387d451a1&amp;oe=5988A472" width="960" height="898" />It only took 12 years but Tokyo, Japan&#8217;s <a href="https://www.facebook.com/OfficialVomitRemnants"><strong>VOMIT REMNANTS</strong></a> are back.  Their aptly titled new album, <i><strong>Hyper Groove Brutality</strong></i>, is available now worldwide via <strong>Unique Leader</strong>.  It features guest appearances from vocalist <strong>Henrik Cranz</strong> of <strong>SOILS OF FATE</strong>, guitarist <strong>Craig Peters</strong> of <strong>DEEDS OF FLESH</strong>/<strong>DESTROYING THE DEVOID</strong>, and guitarist <strong>Paul Masvidal</strong> of <strong>CYNIC</strong>.</p>
<p>Check out &#8220;<strong>Hi Fi the Art of Rapture</strong>&#8220;:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/no4kNFFqn8k?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Here&#8217;s another tasty track, &#8220;<strong>Wire Rope Strangle</strong>&#8220;:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/UAhZVPVCsCg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://www.apeshit.org/category/news/" rel="category tag">News</a> and tagged <a href="http://www.apeshit.org/tag/cynic/" rel="tag">cynic</a>, <a href="http://www.apeshit.org/tag/deeds-of-flesh/" rel="tag">deeds of flesh</a>, <a href="http://www.apeshit.org/tag/destroyed-the-devoid/" rel="tag">destroyed the devoid</a>, <a href="http://www.apeshit.org/tag/paul-masvidal/" rel="tag">paul masvidal</a>, <a href="http://www.apeshit.org/tag/soils-of-fate/" rel="tag">soils of fate</a>, <a href="http://www.apeshit.org/tag/vomit-remnants/" rel="tag">vomit remnants</a>. Bookmark the <a href="http://www.apeshit.org/news/vomit-remnants-emerges-from-slumber-with-hyper-groove-brutality/" title="Permalink to VOMIT REMNANTS Emerges From Slumber with Hyper Groove Brutality" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-10855 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.apeshit.org/news/at-the-gates-announces-departure-of-anders-bjorler/" rel="prev"><span class="meta-nav">&larr;</span> AT THE GATES Announces Departure of Anders Björler</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
			<h2 id="comments-title">
			One thought on &ldquo;<span>VOMIT REMNANTS Emerges From Slumber with <i>Hyper Groove Brutality</i></span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-151069">
		<article id="comment-151069" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='http://1.gravatar.com/avatar/de6b521128f78c2110d25cb8a24c3c55?s=40&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/de6b521128f78c2110d25cb8a24c3c55?s=80&amp;d=mm&amp;r=r 2x' class='avatar avatar-40 photo' height='40' width='40' />					<cite class="fn">fred</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="http://www.apeshit.org/news/vomit-remnants-emerges-from-slumber-with-hyper-groove-brutality/comment-page-1/#comment-151069"><time pubdate datetime="2017-05-06T10:48:20+00:00">
					May 6, 2017 at 10:48 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>THANKS FOR STILL SHARING AWESOME BANDS ALL THIS YEARS HERALD! \m/</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/vomit-remnants-emerges-from-slumber-with-hyper-groove-brutality/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.apeshit.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10855' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2065c9c14" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

			
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
						<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.apeshit.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside>		</div><!-- #secondary .widget-area -->

		
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		<div id="site-generator">
						<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: Toolbox by <a href="http://automattic.com/" rel="designer">Automattic</a>.		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-de6b521128f78c2110d25cb8a24c3c55">
	</div>
	</div>
<script type='text/javascript' src='http://www.apeshit.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://www.apeshit.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'1271925',post:'10855',tz:'-8',srv:'www.apeshit.org'} ]);
	_stq.push([ 'clickTrackerInit', '1271925', '10855' ]);
</script>
<!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-248474-1']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script>
</body>
</html>